Subject: [KAML] Back Later

From: "Henry B. Hotz" <[email-masked]>
Date: Mon, 17 Sep 2007 16:17:19 -0700

I need to get some real, not speculative, feedback from JPL's SAML  
folks.  Will post comments in a couple of weeks.
------------------------------------------------------------------------
The opinions expressed in this message are mine,
not those of Caltech, JPL, NASA, or the US Government.
[email-masked], or [email-masked]

_______________________________________________
KAML mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/kaml

---

From: Leif Johansson <[email-masked]>
Date: Tue, 18 Sep 2007 09:05:43 +0200

> folks.  Will post comments in a couple of weeks.

Good! In fact, get them to come here ;-)