Subject: [karp] Draft - PIM Gap Analysis - "extra license"

From: Joel Halpern <[email-masked]>
Date: Wed, 27 Jul 2011 15:38:55 -0400

The presentation on the PIM Gap Analysis discussed, as one of the gaps, 
that some vendors charge more for IPSec on some products.

This is alluded to in the text.

The chairs opinion, and the rough consensus of the room, is that 
discussions of vendor charging should not be included in the document.

Including this is a bad idea since business may engage in whatever 
business practices they choose, relative to any products.
We need to focus on the technical limitations of the current state.

This note is to determine whether the mailing list agrees with that.

Please comment promptly.  We expect to direct the authors to remove the 
text if they wish the document to be considered as a working group document.

Yours,
Joel

---

From: Stephen Kent <[email-masked]>
Date: Wed, 27 Jul 2011 16:04:43 -0400

At 3:38 PM -0400 7/27/11, Joel Halpern wrote:
>The presentation on the PIM Gap Analysis discussed, as one of the 
>gaps, that some vendors charge more for IPSec on some products.
>
>Please comment promptly.  We expect to direct the authors to remove 
>the text if they wish the document to be considered as a working 
>group document.
>
>Yours,
>Joel

I agree with the conclusion to exclude pricing from the gap analysis.

Steve

P.S.  The IETF standard is spelled IPsec, not IPSec :-)  Maybe IPSec 
costs more.

---

From: Manav Bhatia <[email-masked]>
Date: Thu, 28 Jul 2011 09:00:52 +0530

Hi Joel,

I had included this point as one of the reasons why PIM-SM security is 
not being being used by some folks. If the WG believes it ought to be 
removed then i will do that in the next revision.

Are there any more comments besides this?

Cheers, Manav

On 7/28/2011 1:08 AM, Joel Halpern wrote:
> _______________________________________________
> karp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/karp

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 27 Jul 2011 23:02:47 -0700

Agree that we should remove reference to "extra license".

---

From: Sean Turner <[email-masked]>
Date: Thu, 28 Jul 2011 10:11:54 -0400

> text if they wish the document to be considered as a working group

Agreed (I was in the room too).

spt

---

From: Glen Zorn <[email-masked]>
Date: Thu, 28 Jul 2011 12:47:45 -0400

> Agreed (I was in the room too).
Ditto.