Subject: [karp] Closing KARP

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 30 May 2014 23:32:37 +0100

OK, thanks to those of you who have contacted me about the future of KARP work.

I will ask the Secretariat to close the working group forthwith, and keep the
mailing list open.

draft-ietf-karp-ops-model
Is on the RFC Editor queue and has completed Auth48
Publication soon

draft-ietf-karp-bfd-analysis
The I-D has been refreshed and WG last call is complete.
The BFD working group has already reviewed the document.
Brian is working on a shepherd write-up and I will AD Sponsor the publication.

draft-ietf-karp-isis-analysis
Document almost complete. 
Needs a final push and review by the ISIS WG.
I will AD sponsor it when it is ready.

Management plane solution to AKM
Sam has offered to work on something here.
I'm sure he would welcome help if anyone is willing.
We can easily find a home for this sort of work. I would start with the OPSAWG
but maybe it will belong in netmod.

draft-chunduri-karp-kmp-router-fingerprints
Uma has recently posted a new revision.
This document can be advanced as AD sponsored when it is ready.

draft-bhatia-karp-pim-gap-analysis
This document needs work.
I'll ask the PIM chairs to run with this in the PIM WG.

draft-mahesh-karp-lmp-analysis
This document needs work.
I'll ask the CCAMP chairs to run with this in the CCAMP WG.

New work / other work:
- No new or existing work is "banned" or blocked...
   - Write your I-Ds and polish them
- This mailing list remains open for general discussions
- Specific work (for example analysis of protocols against the KARP
   guidelines) should be taken to protocol-owning working groups
- Work on TCP/AO for routing protocols (if anyone wishes to pursue it)
  needs to be distributed to the correct place. Some of it will be specific
  to enhancing BGP security and belongs in IDR or SIDR, some of it may
  be specific to other routing protocols and can be handled there. But
  obviously, work on TCP/AO must also involve the Security Area and
  (if it changes the protocol) the Transport Area. We'll handle these on
  a case-by-case basis as drafts are produced.

Finally, I want to thank you all, and especially the chairs, for the work done
by KARP.

Thanks,
Adrian

---

From: Mahesh Jethanandani <[email-masked]>
Date: Sat, 31 May 2014 08:01:15 -0700

Adrian,

There is one other draft that was reviewed and ready for last call. draft-mahesh-karp-rsvp-te-analysis. How do you want to proceed on it?

Mahesh Jethanandani
[email-masked]

On May 30, 2014, at 3:32 PM, "Adrian Farrel" <[email-masked]> wrote:

> _______________________________________________
> karp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/karp