Subject: [keyassure] DRAFT Agenda for KIDNS BOF.

From: Warren Kumari <[email-masked]>
Date: Wed, 27 Oct 2010 19:29:01 -0400

Hello all,

Here is the draft agenda for the KIDNS BOF on Thursday. As always, subject to change, may cause baldness, etc.

W

THURSDAY, November 11, 2010
1520-1720 Afternoon Session II
Garden Ballroom 1
=====================================================
 
CHAIR(s):  Warren Kumari <[email-masked]>
           Ondrej Sury   <[email-masked]>
 
o Administrivia                                        15 minutes
  Chairs
   
  - Note Well
  - Scribe
  - Blue Sheets
  - Document Status

o Working group goals and agenda, charter, etc.
  Ondrej Sury					       30 minutes
 
o draft-hoffman-keys-linkage-from-dns                  45 minutes
  Using Secure DNS to Associate Certificates with Domain Names For TLS.
  Paul Hoffman

o draft-turner-dnssec-centric-pki-00                   30 minutes
  DNSSEC-centric PKI.
  Sean Turner

o Discussions on what we are trying to accomplish in this group, 
  charter poking, etc.

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 27 Oct 2010 17:13:45 -0700

>  Using Secure DNS to Associate Certificates with Domain Names For TLS.

Errr, no. There are approximately five drafts that have been discussed on the list so far, and I intend to bring up proposals from all of them. FWIW, Jakob Schlyter and I are working together on this, and he and I have already found things that the other one overlooked.

The talk is currently titled "Some of the Early KIDNS Proposals", and I think that is what should be in the agenda. You can list Jakob and I, although only I will be giving the talk.

--Paul Hoffman, Director
--VPN Consortium