Subject: [keyassure] Chrome and DNSSEC-TLS

From: Paul Wouters <[email-masked]>
Date: Wed, 1 Dec 2010 17:25:05 -0500 (EST)

FYI, I had not seen this myself before

http://www.imperialviolet.org/2010/08/16/dnssectls.html

Apparently the test code can be enabled if you start Chrome wih --enable-dnssec-certs
and you will see requests for TXT RR's with the DO bit set.

Paul

---

From: Adam Langley <[email-masked]>
Date: Wed, 1 Dec 2010 17:45:59 -0500

> and you will see requests for TXT RR's with the DO bit set.

You used to, but I broke the code. I'm waiting for an RR type
assignment for CAA before fixing it.

AGL

-- 
Adam Langley [email-masked] http://www.imperialviolet.org