Subject: Re: [keyassure] Administrivia: Rename the mailing list to [email-masked]

From: Ondřej Surý <[email-masked]>
Date: Tue, 29 Mar 2011 15:18:35 +0200

Hi,

this is a reminder, that the mailing list will be renamed to the 
[email-masked] after the IETF.  I already spoke to listmaster and he 
needs just couple of days, so I thought it might be a good idea to do 
that while everybody is travelling home.

So, if the [email-masked] starts bouncing, use [email-masked].  I'll 
try to make sure everything else works (aka the subscriber list is the 
same) and I will send the announce message after the move is done.

If you adjust your filters before you will not probably notice the move 
at all :).

O.

On 1.2.2011 15:18, Ondřej Surý wrote:
> Hi,
>
> I would like to ask the listmaster to rename the mailing list to
> [email-masked] to keep it with sync with the WG name.
>
> Any objections?
>
> I'll keep you posted on the dates, etc. when I know more details.
>
> Ondrej

-- 
  Ondřej Surý
  vedoucí výzkumu/Head of R&D department
  -------------------------------------------
  CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
  Americka 23, 120 00 Praha 2, Czech Republic
  mailto:[email-masked]    http://nic.cz/
  tel:+420.222745110       fax:+420.222745112
  -------------------------------------------

---

From: "Richard L. Barnes" <[email-masked]>
Date: Tue, 29 Mar 2011 15:27:30 +0200

Is the listmaster moving everyone over, or do we have to re-subscribe?
--Richard

On Mar 29, 2011, at 3:18 PM, Ondřej Surý wrote:

> Hi,
> 
> this is a reminder, that the mailing list will be renamed to the [email-masked] after the IETF.  I already spoke to listmaster and he needs just couple of days, so I thought it might be a good idea to do that while everybody is travelling home.
> 
> So, if the [email-masked] starts bouncing, use [email-masked].  I'll try to make sure everything else works (aka the subscriber list is the same) and I will send the announce message after the move is done.
> 
> If you adjust your filters before you will not probably notice the move at all :).
> 
> O.
> 
> _______________________________________________
> keyassure mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/keyassure

---

From: Ondřej Surý <[email-masked]>
Date: Tue, 29 Mar 2011 15:36:33 +0200

Either he will, or I'll take care of it.

O.