Subject: [keyassure] Mis-issued certs for Google / Yahoo / Skype, etc.

From: Warren Kumari <[email-masked]>
Date: Thu, 24 Mar 2011 09:17:56 +0100

I'm assuming everyone has already seen this, but on the off-chance that you haven't:

http://threatpost.com/en_us/blogs/phony-web-certificates-issued-google-yahoo-skype-others-032311#

Being able to state "That ain't my cert" is one of the drivers for this work....

W

---

From: Ondřej Surý <[email-masked]>
Date: Thu, 31 Mar 2011 19:08:33 +0200

> Being able to state "That ain't my cert" is one of the drivers for this work....

And there is a follow-up:

http://www.h-online.com/security/news/item/Comodo-two-more-resellers-were-compromised-1218517.html

O.
-- 
  Ondřej Surý
  vedoucí výzkumu/Head of R&D department
  -------------------------------------------
  CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
  Americka 23, 120 00 Praha 2, Czech Republic
  mailto:[email-masked]    http://nic.cz/
  tel:+420.222745110       fax:+420.222745112
  -------------------------------------------