Subject: [KEYPROV] Tentative Agenda for KEYPROV meeting

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 10 Jul 2007 09:21:04 +0200

Here is the first try:
http://www3.ietf.org/proceedings/07jul/agenda/keyprov.txt

Ciao
Hannes & Phillip

_______________________________________________
KEYPROV mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/keyprov

---

From: "Doherty, Andrea" <[email-masked]>
Date: Tue, 10 Jul 2007 11:19:50 -0400

Hannes,
A couple of comments on the agenda:
The names for the I-Ds are reversed.
The I-D version numbers are -00; there should be -01 (DSKPP) and -02
(PSKC) available online in time for the meeting.
Andrea 

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]] 
Sent: Tuesday, July 10, 2007 3:21 AM
To: [email-masked]
Subject: [KEYPROV] Tentative Agenda for KEYPROV meeting

Here is the first try:

Ciao
Hannes & Phillip

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 10 Jul 2007 17:44:48 +0200

The problem is only that the new draft versions are not yet distributed. 
Hence, I don't have the links to them.

What I can offer is a link to my server:
http://www.tschofenig.priv.at/svn/keyprov/stable/draft-doherty-keyprov-dskpp-01.txt
http://www.tschofenig.priv.at/svn/keyprov/PSKC/draft-hoyer-keyprov-portable-symmetric-key-container-02.txt

I uploaded a new version of the agenda and I will replace the links with 
the "official" links as soon as the docs get published.

Ciao
Hannes