Subject: [KEYPROV] Recordings from the 2008 IEEE Key Management Summit now available

From: "Matt Ball" <[email-masked]>
Date: Sun, 2 Nov 2008 17:41:48 -0600

Hi Folks,

This took me much longer than I initially hoped, but all the recordings
(minus one) from the 2008 IEEE Key Management Summit (KMS 2008) are now
available on the KMS website.  You can download them at this link:

http://keymanagementsummit.com/2008/index.php?option=com_content&task=view&id=43&Itemid=25

I started off dividing the recordings up by speaker, but after the first two
sessions decided this was too much work, and just went broadly by session
(with an average of 3 speakers each).  If there is a volunteer to further
subdivide these, I'd be happy to post more granular recordings...

Let me know if you have any technical difficulties with either these or the
slides, or otherwise have comments!

-- 
Thanks!
-Matt

Matt Ball, IEEE P1619.x SISWG Chair
Cell: 303-717-2717
http://www.linkedin.com/in/matthewvball
http://www.mavaball.net/
_______________________________________________
KEYPROV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/keyprov

---

From: "Anders Rundgren" <[email-masked]>
Date: Mon, 3 Nov 2008 13:12:32 +0100

Thanks Matt,
It was reassuring hearing Mr. Noor asserting that customers do not want to manage symmetric and 
asymmetric keys using different methods and protocols because this is exactly what I'm preaching:

http://webpki.org/papers/keygen2/keygen-all-protocol-steps.html

Regards
Anders Rundgren

----- Original Message ----- 
From: Matt Ball
To: P1619-3 ; KEYPROV
Sent: Monday, November 03, 2008 00:41
Subject: [KEYPROV] Recordings from the 2008 IEEE Key Management Summit nowavailable

Hi Folks,

This took me much longer than I initially hoped, but all the recordings (minus one) from the 2008 
IEEE Key Management Summit (KMS 2008) are now available on the KMS website.  You can download them 
at this link:

I started off dividing the recordings up by speaker, but after the first two sessions decided this 
was too much work, and just went broadly by session (with an average of 3 speakers each).  If there 
is a volunteer to further subdivide these, I'd be happy to post more granular recordings...

Let me know if you have any technical difficulties with either these or the slides, or otherwise 
have comments!

-- 
Thanks!
-Matt