Subject: [KEYPROV] KEYPROV Conference Call - Minutes 10th February 2009

From: "Hannes Tschofenig" <[email-masked]>
Date: Fri, 13 Feb 2009 15:00:43 +0200

Attendees: Phillip Hallam Baker, Hannes Tschofenig, Andrea Doherty, Philip
Hoyer
 
Issues about algorithms:
 
ACTION: PHB and Andrea to create paragraph to be included in both specs
ACTION PH to review paragraph
 
Status of key:
ACTION PH to split email and run by Salah.
Andrea: please add usage scenarios for the requirement of status of keys
Phil: Does DSKPP allow update of key attributes without transmitting the key
value? 
Andrea: At the moment it is possible but not described with 2 pass. 
 
Discussed alignment with SKSML
Hannes: most attributes of the policy have a really limited use case and
hance should not be included
PH: the one that makes most sense and adds value is NumberOfTransaction to
be able to constrain the usage of the key for 1 only (ephemeral keys, key
generation etc)
 
Issue about alignment of terms and Pasi offline comments about terms not
being aligned between specs
ACTION: Andrea to review PSKC and comment back.
 
PH: Should we aim at getting PSKC to WGLC before IETF meeting?
 
Should we rearrange the call time? PHB would prefer.

---

From: Sean Turner <[email-masked]>
Date: Fri, 13 Feb 2009 09:47:31 -0500

> PH: Should we aim at getting PSKC to WGLC before IETF meeting?

YES!!

> _______________________________________________
> KEYPROV mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/keyprov
>