Subject: [KEYPROV] Reminder: Weekly KEYPROV Conference Call (24th February 2009, 3pm EST **DIFFERENT TIME***)

From: "Hannes Tschofenig" <[email-masked]>
Date: Sun, 22 Feb 2009 20:37:29 +0200

* Conference Bridge Details: 

Next call: 24th February 2009, 3pm EST (for 1 hour)
**** NOTICE THE NEW TIME ****

Number: +1 (712) 432-1100 
PIN: 292812# 

* Agenda: 

This time Phillip and I would like to know from the document authors why
some of the action items have not been completed yet.
The PSKC specification is not yet ready for WGLC either.

---

From: <[email-masked]>
Date: Tue, 24 Feb 2009 11:18:41 -0500

Hannes,
I was on vacation last week, hence actions not addressed.
Andrea 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Hannes Tschofenig
Sent: Sunday, February 22, 2009 1:37 PM
To: 'KEYPROV'
Subject: [KEYPROV] Reminder: Weekly KEYPROV Conference Call (24th
February2009, 3pm EST **DIFFERENT TIME***)

* Agenda: 

_______________________________________________
KEYPROV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/keyprov