Subject: [KEYPROV] draft-ietf-keyprov-pskc-02.txt

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Mon, 23 Feb 2009 14:06:16 +0200

Hi all, 

A new version of PSKC is available here:
http://www.ietf.org/internet-drafts/draft-ietf-keyprov-pskc-02.txt

The main changes are: 

* Added text regarding DeviceBinding
* Added the NumberOfTransactions policy
* Added the Unwrap, Derive, Generate, and Verify KeyUsage policies. 
* Changed the text regarding the mandatory to implement encryption
algorithm. 
* Modified the public key based encryption example. 

I believe we are pretty far with this document. Time to get wider
review. 

Ciao
Hannes

---

From: "Philip Hoyer" <[email-masked]>
Date: Mon, 23 Feb 2009 17:13:52 +0100

Hannes,
Do you want me to send this to the OATH technical list so maybe we can
get a review from some of the OATH folks?

Philip

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tschofenig, Hannes (NSN - FI/Espoo)
Sent: Monday, February 23, 2009 12:06 PM
To: KEYPROV
Subject: [KEYPROV] draft-ietf-keyprov-pskc-02.txt

Hi all, 

The main changes are: 

Ciao
Hannes

_______________________________________________
KEYPROV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/keyprov