Subject: [KEYPROV] AGENDA

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 9 Mar 2009 20:03:41 +0200

Here is the first version of the meeting agenda: 
http://www.ietf.org/proceedings/09mar/agenda/keyprov.txt

---

From: "Anders Rundgren" <[email-masked]>
Date: Mon, 9 Mar 2009 20:52:37 +0100

Although I won't be at the IETF meeting, I think it could be worthwhile
checking if there is any interest in creating a browser-interface for
protocols like DSKPP and KeyGen2.

My suggestion is that such parties do a joint Open Source effort on WebKIT
which is powering Mac, iPhone, S60, and Android.

The other "camps" will most likely follow when this has been launched!

Anders

----- Original Message ----- 
From: Hannes Tschofenig 
To: 'KEYPROV' 
Sent: Monday, March 09, 2009 19:03
Subject: [KEYPROV] AGENDA

_______________________________________________
KEYPROV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/keyprov