Subject: [KEYPROV] Slides Uploaded

From: Sean Turner <[email-masked]>
Date: Thu, 30 Jul 2009 00:23:51 +0200

Hannes has uploaded the slides for tomorrow's session.  They can be 
found at: https://datatracker.ietf.org/meeting/75/materials.html.

spt

---

From: "Pei, Mingliang" <[email-masked]>
Date: Wed, 29 Jul 2009 20:27:26 -0700

Hi Sean,

Are we going to have a conference call number during the session?
Thanks,

- Ming 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Sean Turner
> Sent: Wednesday, July 29, 2009 3:24 PM
> To: [email-masked]
> Subject: [KEYPROV] Slides Uploaded
> 
> Hannes has uploaded the slides for tomorrow's session.  They 
> can be found at: 
> https://datatracker.ietf.org/meeting/75/materials.html.
> 
> spt
> _______________________________________________
> KEYPROV mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/keyprov
>

---

From: Sean Turner <[email-masked]>
Date: Thu, 30 Jul 2009 07:15:00 +0200

There's going to be a jabber room ([email-masked]) and an audio 
stream (http://www.ietf.org/meeting/75/audio.html), which are also 
available from:http://tools.ietf.org/agenda/75/#2009-07-30_0800.  I 
don't think there's a conference call # for you to call in on though.

spt