Subject: [KEYPROV] Protocol Action: 'Portable Symmetric Key Container (PSKC)' to Proposed Standard

From: The IESG <[email-masked]>
Date: Wed, 4 Aug 2010 12:20:12 -0700 (PDT)

The IESG has approved the following document:

- 'Portable Symmetric Key Container (PSKC) '
   <draft-ietf-keyprov-pskc-09.txt> as a Proposed Standard

This document is the product of the Provisioning of Symmetric Keys Working Group. 

The IESG contact persons are Tim Polk and Sean Turner.

A URL of this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-keyprov-pskc-09.txt

Technical Summary

  This document specifies an XML-based key format for transport and
  provisioning of symmetric keys to different types of crypto modules.
  For example, One Time Password (OTP) shared secrets or symmetric
  cryptographic keys to strong authentication devices.  A standard key
  transport format enables enterprises to deploy best-of-breed
  solutions combining components from different vendors into the same
  infrastructure.
  
  Working Group Summary

    There was consensus in the WG to publish the document.

  Document Quality

    The document is a product of the KEYPROV working group
    and the group has spend a fair amount of time working on
    this specification to ensure high quality output.
    
    Two independent implementations have been created by the
    document authors. A third implementation has been created
    by a student of Tim Polk. The code is, however, not
    available as open source.

   Media type review was initiated 4/22 by the AD.
    
  Personnel

    Hannes Tschofenig is the document shepherd for this document.
   Tim Polk is the responsible AD.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 5 Aug 2010 07:51:38 -0400

Congratulations and thank you for all the hard work on this.

-- 
Website: http://hallambaker.com/