Subject: KINK Agenda for IETF-62

From: Derek Atkins <[email-masked]>
Date: Mon, 28 Feb 2005 11:25:15 -0500

KINK is meeting at IETF-62 in Minneapolis on Friday.

FRIDAY, March 11, 2005
0900-1130 Morning Sessions	
SEC  kink       Kerberized Internet Negotiation of Keys WG

The agenda for this meeting is:

:00-:05    Agenda bashing
           Find a Secretary / Jabber Scribe
:05-:25    2401 v. 2401bis (Steve Kent?)
:25-:45    1510 v. clarifications / kcrypto (Ken Raeburn?)
:45-:05    draft-ietf-kink-kink editorial status (Mike Thomas?)
:05-??     Discussion of Open Issues (KAMADA Ken'ichi?)

The named people are proposed presenters.

-derek

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Shoichi Sakane <[email-masked]>
Date: Tue, 01 Mar 2005 09:53:29 +0900

Hi, thank you for the arrangement.

I am just afraid that both Ken and Mike are not listed on
the attendees list.  I hope they will attend there.

Almost solutions are proposed on the mailing list, so I would like
to just confirm the solutions at the discussion of open issues.
if you have any objection, please speak up here.

no one has touched #2, #3 and #44.  anybody has any solution ?