Subject: Where is your document?

From: Sam Hartman <[email-masked]>
Date: Sat, 05 Nov 2005 19:41:59 -0500

Hi.

I was under the impression I should have received the kink document by
now.  What are we blocked on?

--Sam

---

From: Derek Atkins <[email-masked]>
Date: Mon, 07 Nov 2005 17:10:11 -0500

> now.  What are we blocked on?

Me.  We can talk in person for more information.
I'll get it to you as soon as I can verify it's
ready.

> --Sam

-derek

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant