Subject: Kink Protocol Approved

From: Sam Hartman <[email-masked]>
Date: Fri, 16 Dec 2005 16:32:17 -0500

I'm pleased to report that the IESG approved Kink at the December 15
telechat.

I included the latest rfc editor note from Kamada-san which does not
require create messages be encrypted.

The announcement message should come out Monday.

So, you are basically done for six months.  Around then the editors
will need to approve any changes made by the rfc editor.  We will keep
the working group open until the rfc is published in case there are
any problems.

Do people think it would be valuable to keep this mailing list around
past the conclusion of the working group?

--Sam

---

From: Nobuo OKABE <[email-masked]>
Date: Tue, 20 Dec 2005 12:25:59 +0900 (JST)

From: Sam Hartman <[email-masked]>
Subject: Kink Protocol Approved
Date: Fri, 16 Dec 2005 16:32:17 -0500

> past the conclusion of the working group?

It may be up to implementors.
If there are implementors who want have a bake-off,
this ML can be a good place to communicate among them.
So It seems good to me to keep this ML for a while.

----- nobuo

---

From: Derek Atkins <[email-masked]>
Date: Tue, 20 Dec 2005 11:56:37 -0500

> So It seems good to me to keep this ML for a while.

I agree.  I think it's reasonable to leave the group list
alive for the foreseeable future.  We can re-examine that
choice in 6-12 months past the conclusion of the WG.

-derek
-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Shoichi Sakane <[email-masked]>
Date: Wed, 21 Dec 2005 12:39:02 +0900

Hi, Sam,

> I'm pleased to report that the IESG approved Kink at the December 15

Thank you for your work.  I'm pleased too the draft was approved.

> require create messages be encrypted.

I sent the .MS file to the rfc-editors with minor change of the section 6
which kamada-san proposed because there was an missing line in the new text.