Subject: RE: What to do at IETF 61

From: "Liqiang(Larry) Zhu" <[email-masked]>
Date: Wed, 27 Oct 2004 01:46:43 -0700

I want to request a slot for OCSP-PKINIT, another slot for the referral draft. 
 
The OCSP-PKINIT draft is out for quite a while and there was not any serious issue.  I will request a few more folks to review the referral draft.
 
-- Larry

________________________________

From: [email-masked] on behalf of Nicolas Williams
Sent: Wed 10/13/2004 10:51 AM
To: Jeffrey Hutzelman
Cc: [email-masked]; Sam Hartman
Subject: Re: What to do at IETF 61

On Fri, Oct 08, 2004 at 06:17:35PM -0400, Jeffrey Hutzelman wrote:
>
>
> On Friday, October 08, 2004 16:53:29 -0500 Nicolas Williams
> <[email-masked]> wrote:
>
> >On Fri, Oct 08, 2004 at 05:49:05PM -0400, Sam Hartman wrote:
> >>I'm hoping that at least one (possibly even the only) editor for the
> >>GSSAPI spec is not a usual suspect.  I think we're all fairly over
> >>loaded at this point.
> >
> >Yeah, I'm just thinking about KITTEN skipping #61 on account of the IESG
> >failing to pronounce a WG in time.  OTOH, there was plenty of interest
> >expressed at #60, I don't want to disappoint.
>
> Perhaps we can request a short slot and just do a brief overview of what
> people have been working on, and maybe some discussion of the things that
> have been brought up since the proposed charter in san diego.  At this
> point I think the real work of kitten is going to happen online for some
> time yet.

If nothing else we should present the charter.

_______________________________________________
Kitten mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/kitten

_______________________________________________
Kitten mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/kitten

---

From: Jeffrey Altman <[email-masked]>
Date: Wed, 27 Oct 2004 09:05:13 -0400

Liqiang(Larry) Zhu wrote:
> The OCSP-PKINIT draft is out for quite a while and there was not any 
> serious issue.  I will request a few more folks to review the referral 
> draft.
>  
> -- Larry

Larry:

The OSCP PKINIT work is not part of Kitten.  I suggest you make this
request in the Kerberos working group.

Thanks.

- Jeff