Subject: FW: Kerberos WG interim meeting (fwd)

From: "Liqiang\(Larry\) Zhu" <[email-masked]>
Date: Wed, 24 Aug 2005 14:38:51 -0700

Jeffrey Altman suggested that I can forward this invitation here.

Note that there is no registration fee for the interop event.

-- Larry

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jeffrey
Hutzelman
Sent: Monday, August 22, 2005 11:27 AM
To: [email-masked]
Subject: Kerberos WG interim meeting (fwd)

Apparently this was sent to ietf-announce, but not here.
Sorry for the oversight.....

-- Jeff

---------- Forwarded Message ----------
Date: Friday, August 12, 2005 02:30:58 PM -0400
From: Sam Hartman <[email-masked]>
To: [email-masked]
Subject: Kerberos WG interim meeting

The IETF Kerberos Working Group will hold an interim meeting
September 19-20, 2005. The meeting will be hosted by Microsoft at
their Platform Adoption Center in Redmond, WA, USA.

The primary purpose of this meeting will be to perform
work related to advancing the current Kerberos
specifications (RFC's 3961, 3962, 4120, and associated
documents) to Draft Standard status, and to discuss
issues related to development of the next version of
the protocol (currently referred to as
"RFC1510ter"). In addition, Microsoft will host an
interoperability event, aimed at improving
interoperability of Kerberos implementations and
collecting the testing data needed to advance to Draft
Standard.

For details on meeting location, hotel and the interoperability event,
please see the meeting website at
http://grand.central.org/dl/ietf-krb-wg/200509/

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-announce

---------- End Forwarded Message ----------

_______________________________________________
Kitten mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/kitten

---

From: Seema Malkani <[email-masked]>
Date: Tue, 30 Aug 2005 12:57:08 -0700

Can you provide more details on the Kerberos interop event.

What release of the new Windows Vista will be available at the Kerberos
interop event ? Is this available on MSDN ? Is it possible to
participate at the interop event remotely ?

Seema