Subject: Meeting Request Deadline Monday

From: Jeffrey Altman <[email-masked]>
Date: Sun, 04 Jun 2006 12:20:50 -0400

Monday is the deadline for submitting meeting requests for IETF 66 in
Montreal.   Are there any other working groups or known BOFs that we
need to avoid?  This is the list from our last meeting:

SASL, KRB-WG, SECMECH, NFSV4, KINK, PKIX, SECSH, ISMS,
BTNS, SAAG, SIEVE, IMAPEXT, HASH

Jeffrey Altman
_______________________________________________
Kitten mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/kitten

---

From: Nicolas Williams <[email-masked]>
Date: Sun, 4 Jun 2006 23:46:22 -0500

> BTNS, SAAG, SIEVE, IMAPEXT, HASH

KINK is done...  I only want to avoid the various BoFs like DIX and
WARP as well as BTNS and SAAG.

That's it.