Subject: Status of gssapi domain based names?

From: Simon Spero <[email-masked]>
Date: Mon, 14 Aug 2006 10:58:16 -0400

What's the current status of the domain based names?

I see Desired Enhancements* went to Last Call on Friday, but the  
DBN** drafts don't seem to have followed.

Are the current drafts going out for Last Call as is?

Thanks
Simon 

_______________________________________________
Kitten mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/kitten

---

From: Jeffrey Altman <[email-masked]>
Date: Mon, 14 Aug 2006 16:13:44 -0400

I will initiate a working group last call on these documents later today.

Jeffrey Altman

Simon Spero wrote:
> I see Desired Enhancements* went to Last Call on Friday, but the DBN**
> drafts don't seem to have followed.
>