Subject: Please welcome your new chairs

From: Sam Hartman <[email-masked]>
Date: Tue, 08 May 2007 11:00:22 -0400

I'm very pleased to announce the new kitten chairs:

Shawn M Emery <[email-masked]>
and
Alexey Melnikov <[email-masked]>

Because of previous commitments it may be a while for the new chairs
to spin up, but we do expect to meet in Chicago.

Shawn is a document author in Kerberos and has been following kitten
for a while.  Alexey is a chair, working group secretary, and document
author.  He too has been following kitten.

--Sam

_______________________________________________
Kitten mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/kitten

---

From: Nicolas Williams <[email-masked]>
Date: Tue, 8 May 2007 10:41:23 -0500

> author.  He too has been following kitten.

Excellent.  Thank you!