Subject: IETF 77 Draft Agenda

From: Shawn M Emery <[email-masked]>
Date: Wed, 10 Mar 2010 10:57:59 -0700

Please review the draft meeting agenda for IETF 77:

http://www.ietf.org/proceedings/10mar/agenda/kitten.txt

Provide any feed-back by 3/15/09 (17:00 PDT) if you would like to add or 
change anything.

Shawn Emery
kitten co-chair
--

---

From: Shawn M Emery <[email-masked]>
Date: Fri, 12 Mar 2010 23:42:13 -0700

Agenda has been updated to reflect new session time:

Wednesday, 24 March 2010, 10:30 - 11:30 PDT

and to specify which future work items to discuss:

asynchronous calls
credential cache management

Shawn.
--
On 03/10/10 10:57 AM, Shawn M Emery wrote:
> Provide any feed-back by 3/15/09 (17:00 PDT) if you would like to add 
> or change anything.
>
> Shawn Emery
> kitten co-chair
-- 
Shawn.

---

From: Shawn M Emery <[email-masked]>
Date: Fri, 12 Mar 2010 23:56:03 -0700

> credential cache management

Sorry, the last item should just read:

credential management
     initializing
     iterating
     import/export

Shawn.
--