Subject: Re: [kitten] RFC5802: SCRAM

From: Jehan Pagès <[email-masked]>
Date: Thu, 2 Dec 2010 00:25:33 +0900

Hi,

I have made 2 other errata on SCRAM, but I guess they should be
showing up on this list, which apparently they don't. They are sent to
sasl ml, which is supposed to be closed and redirected to kitten ml.
But I didn't receive anything on kitten for the 2 last errata (nor do
I see them in the archives). Instead I could see them in the sasl
archives!

Isn't there a redirection issue?
Bye.

Jehan

2010/11/23 Nicolas Williams <[email-masked]>:
> On Mon, Nov 22, 2010 at 07:50:48PM +0900, Jehan Pagčs wrote:
>> 2010/11/22 Alexey Melnikov <[email-masked]>:
>> > Jehan Pagčs wrote:
>> >> I think I spotted a small wording mistake in the SCRAM RFC
>> >> (too bad the draft period is already finished, sorry I didn't
>> >> participate). In section 5:
>> [...]
>> > Good catch. Can your report this as an erratum using
>> > <http://www.rfc-editor.org/errata.php> (press the "Report New Errata"
>> > button)?
>>
>> Ok. I have done it. I have made it an "editorial" errata, not
>> technical, because even though it changes (even reverse) the meaning
>> of the text, the current one was not intended.
>
> Thanks!
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 01 Dec 2010 08:31:54 -0700

I've asked the Secretariat to look into this...

---

From: Sean Turner <[email-masked]>
Date: Wed, 01 Dec 2010 10:35:10 -0500

I just forwarded them to the list.

spt

On 12/1/10 10:31 AM, Peter Saint-Andre wrote:
>> 2010/11/23 Nicolas Williams<[email-masked]>:
>>>> 2010/11/22 Alexey Melnikov<[email-masked]>:
>>>>> Jehan Pagčs wrote:
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten

---

From: Nicolas Williams <[email-masked]>
Date: Wed, 1 Dec 2010 09:40:11 -0600

> I've asked the Secretariat to look into this...

I've seen them.  I just haven't responded yet :)  I hope to get to these
soon.