Subject: Re: [kitten] Teleconference call to talk about PAC work

From: Andy Adamson <[email-masked]>
Date: Thu, 2 Dec 2010 12:41:48 -0500

Hi Thomas

Yes, but not until the middle of next week or so!

-->Andy

On Nov 30, 2010, at 7:20 PM, Thomas Hardjono wrote:

> Folks,
> 
> Would people who are interested in the PAC discussion be
> interested/open to having a teleconference call about the PAC work?
> 
> If so, I can setup a DoodleIt schedule and bridge for people to select
> dates/times.
> 
> cheers,
> 
> /thomas/
> 
> 
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Thomas
> Hardjono
> Sent: Tuesday, November 30, 2010 4:09 PM
> To: krb-wg mailing list ([email-masked])
> Subject: [Ietf-krb-wg] Teleconference call to talk about PAC work
> 
> Folks,
> 
> Would people who are interested in the PAC discussion be
> interested/open to having a teleconference call about the PAC work?
> 
> If so, I can setup a DoodleIt schedule and bridge for people to select
> dates/times.
> 
> cheers,
> 
> /thomas/
> 
> 
> __________________________________________
> Thomas Hardjono
> MIT Kerberos Consortium
> email:  hardjono[at]mit.edu
> desk:   +1 617-715-2451
> __________________________________________
> 
>

---

From: Nicolas Williams <[email-masked]>
Date: Thu, 2 Dec 2010 14:16:31 -0600

> Yes, but not until the middle of next week or so!

Me too.