Subject: Re: [kitten] forward the information model

From: Alexey Melnikov <[email-masked]>
Date: Sun, 6 Jan 2013 17:36:46 +0000

Sorry, I probably wasn't paying enough attention to this issue, but I personally would prefer to see new definitions first.

On 5 Dec 2012, at 08:06, Leif Johansson <[email-masked]> wrote:

> 
> At ATL I had a conversation with Pete about our use of RFC2119 language
> in the information model draft.
> 
> We agreed that one way forward is for us to drop the _reference_ to RFC2119
> and replace the standard 2119 boilerplate with language of our own that
> explain the terms MUST, SHOULD, etc.
> 
> We both agree that dropping the use of all-caps words of this type is
> probably
> not a viable option.
> 
> I'd like the WGs comment on the plan before proposing language text.
> 
>        Best R
>        Leif
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten

---

From: Leif Johansson <[email-masked]>
Date: Mon, 07 Jan 2013 09:01:12 +0100

>> I'd like the WGs comment on the plan before proposing language text.
I posted them to the list a few days ago.