Subject: Re: [kitten] [Ietf-krb-wg] I-D Action: draft-ietf-krb-wg-kdc-model-16.txt

From: Stephen Farrell <[email-masked]>
Date: Mon, 14 Jan 2013 15:35:05 +0000

Hi All,

Leif pushed out a -16 that fixed the issue I mentioned earlier
(thanks Leif) and Pete has now cleared his discuss.

There are a few comments left in the tracker [1] that I've
asked Leif to look over since a few more tweaks might be in
order. Those can go into a -17 or RFC editor notes but I'd
like 'em to be looked at at least.

I think Jeff also wanted some indication from the WG that the
new text is ok. So please take a look and I'd appreciate a
couple of +1's that this text is all right.

Soon's those are done I can send the approval message.

Thanks,
Stephen.

On 01/14/2013 03:24 PM, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>  This draft is a work item of the Kerberos Working Group of the IETF.
> 
> 	Title           : An information model for Kerberos version 5
> 	Author(s)       : Leif Johansson
> 	Filename        : draft-ietf-krb-wg-kdc-model-16.txt
> 	Pages           : 18
> 	Date            : 2013-01-14
> 
> Abstract:
>    This document describes an information model for Kerberos version 5
>    from the point of view of an administrative service.  There is no
>    standard for administrating a kerberos 5 KDC.  This document
>    describes the services exposed by an administrative interface to a
>    KDC.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-krb-wg-kdc-model
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-krb-wg-kdc-model-16
> 
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-krb-wg-kdc-model-16
> 
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> ietf-krb-wg mailing list
> [email-masked]
> https://lists.anl.gov/mailman/listinfo/ietf-krb-wg
> 
>

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 17 Jan 2013 21:18:59 +0000

Hi,

I'd like to get this one out the door so I've written
up the changes from the IESG comments [1] in an RFC
editor note. [2]

I don't believe any of these changes are substantive
changes so if nobody objects then I'm going to send
the approval announcement for this next Monday.

Thanks,
S.

[1] https://datatracker.ietf.org/doc/draft-ietf-krb-wg-kdc-model/ballot/
[2] https://datatracker.ietf.org/doc/draft-ietf-krb-wg-kdc-model/writeup/

---

From: Leif Johansson <[email-masked]>
Date: Fri, 18 Jan 2013 09:45:55 +0100

> [2] https://datatracker.ietf.org/doc/draft-ietf-krb-wg-kdc-model/writeup/
Concur.
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten