Subject: [kitten] IETF 86 Agenda

From: Shawn Emery <[email-masked]>
Date: Wed, 27 Feb 2013 15:02:52 -0700

Here is the draft agenda for the kitten session at IETF 86:

     http://www.ietf.org/proceedings/86/agenda/agenda-86-kitten

Please provide feed-back/additions no later than March 4th.

Shawn Emery.
--
kitten co-chair

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 27 Feb 2013 15:12:27 -0700

> Please provide feed-back/additions no later than March 4th.

I'm hoping that folks who are interested in saslprepbis will join the
PRECIS meeting on Thursday afternoon at 13:00. Full disclosure: it's
opposite wpkops and sacm, both of which might be of interest to sec
area folks.

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/