Subject: [kitten] Fwd: I-D Action: draft-ietf-precis-saslprepbis-01.txt

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 04 Apr 2013 22:04:43 -0600

I neglected to forward this last week. This version, and the updated
PRECIS framework specification, address some of the feedback received
from the KITTEN WG.

https://datatracker.ietf.org/doc/draft-ietf-precis-saslprepbis/

https://datatracker.ietf.org/doc/draft-ietf-precis-framework/

Peter

- -------- Original Message --------
Subject: I-D Action: draft-ietf-precis-saslprepbis-01.txt
Date: Wed, 27 Mar 2013 20:39:51 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]
CC: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
 This draft is a work item of the Preparation and Comparison of
Internationalized Strings Working Group of the IETF.

	Title           : Preparation and Comparison of Internationalized
Strings Representing Simple User Names and Passwords
	Author(s)       : Peter Saint-Andre
                          Alexey Melnikov
	Filename        : draft-ietf-precis-saslprepbis-01.txt
	Pages           : 13
	Date            : 2013-03-27

Abstract:
   This document describes how to handle Unicode strings representing
   simple user names and passwords, primarily for purposes of
   comparison.  This profile is intended to be used by Simple
   Authentication and Security Layer (SASL) mechanisms (such as PLAIN
   and SCRAM-SHA-1), as well as other protocols that exchange simple
   user names or passwords.  This document obsoletes RFC 4013.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-precis-saslprepbis

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-precis-saslprepbis-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-precis-saslprepbis-01

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 09 Apr 2013 15:42:30 -0600

Chris / Nico / others, please let us know if you do or do not find the
revised text convincing with respect to simple user names.

Thanks!

Peter

On 4/4/13 10:04 PM, Peter Saint-Andre wrote:
> I neglected to forward this last week. This version, and the
> updated PRECIS framework specification, address some of the
> feedback received from the KITTEN WG.
> 
> -------- Original Message -------- Subject: I-D Action:
> draft-ietf-precis-saslprepbis-01.txt Date: Wed, 27 Mar 2013
> 20:39:51 -0700 From: [email-masked] Reply-To:
> [email-masked] To: [email-masked] CC:
> [email-masked]
> 
> 
> directories. This draft is a work item of the Preparation and
> Comparison of Internationalized Strings Working Group of the IETF.
> 
> Strings Representing Simple User Names and Passwords Author(s)
> : Peter Saint-Andre Alexey Melnikov Filename        :
> draft-ietf-precis-saslprepbis-01.txt Pages           : 13 Date
> : 2013-03-27
> 
> Abstract: This document describes how to handle Unicode strings
> representing simple user names and passwords, primarily for
> purposes of comparison.  This profile is intended to be used by
> Simple Authentication and Security Layer (SASL) mechanisms (such as
> PLAIN and SCRAM-SHA-1), as well as other protocols that exchange
> simple user names or passwords.  This document obsoletes RFC 4013.
> 
> 
> _______________________________________________ I-D-Announce
> mailing list [email-masked] 
> https://www.ietf.org/mailman/listinfo/i-d-announce Internet-Draft
> directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt