Subject: [kitten] Stepping down as kitten co-chair

From: Shawn M Emery <[email-masked]>
Date: Mon, 03 Mar 2014 08:16:27 -0700

I too have found myself with less and less time to contribute to the 
kitten working group as of late.  There is a lot of interesting work 
that is taking place in the GSS-API and SASL space that deserves more 
attention than I can give at the moment. I would like to help transition 
my role some time after London or Toronto.  After that time, I would 
like to contribute to the working group when I can.

In the mean time I would like to see how far we can get the following 
work items off the ground:

     GS2 Update (Simon has volunteered to progress)
     AES-SHA2 (Consensus calls are out)
     SASL-OAuth (Bill needs to make additional updates)
     SASL-SAML-EC (Scott believes that it is ready for WGLC)
     gssapi-extensions-iana (this would be nice to have out to be in a 
more autonomous                 state)

It has been a privilege to have worked with my co-chairs over the past 
6+ years:

     Tom Yu, Alexey Melnikov, Josh Howlett, and especially, Sam Hartman

Shawn.
--

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 03 Mar 2014 15:47:02 +0000

Thanks Sam and Shawn,

I really appreciate the work you've both being doing over
the years and will I'm sure continue to do in the community.
Thanks also for giving the WG time to discuss the way forward
and for me to try find new chairs to work with whatever plan
emerges.

For the WG - you need to be thinking about what you want and
how and where to go forward with this work. I look forward to
that discussion on the list and this week in London.

Cheers,
S.

On 03/03/2014 03:16 PM, Shawn M Emery wrote:
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten
> 
>