Subject: [kitten] next steps on oauth sasl draft?

From: Bill Mills <[email-masked]>
Date: Thu, 7 Aug 2014 13:25:52 -0700

The OAuth SASL draft was in WGLC, but we made significant changes.  We've had one brief review of it since -15, that doesn't seem like enough to say it might be close to WGLC eligible again.  I'd especially like it if one or more of the folks at Google could take a look as they're the major implementor so far.

Hoping to wrap this up.

Thanks,

-bill

---

From: Jamie Nicolson (倪志明) <[email-masked]>
Date: Fri, 8 Aug 2014 14:14:38 -0700

We've reviewed it at Google and we think we can implement it. We'll require
the authzid to be specified in the gs2 header.

On Thu, Aug 7, 2014 at 1:25 PM, Bill Mills <[email-masked]> wrote:

> The OAuth SASL draft was in WGLC, but we made significant changes.  We've
> had one brief review of it since -15, that doesn't seem like enough to say
> it might be close to WGLC eligible again.  I'd especially like it if one or
> more of the folks at Google could take a look as they're the major
> implementor so far.
>
> Hoping to wrap this up.
>
> Thanks,
>
> -bill
>
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten
>
>

---

From: Shawn M Emery <[email-masked]>
Date: Fri, 08 Aug 2014 23:58:08 -0600

On 8/8/14 3:14 PM, Jamie Nicolson (倪志明) wrote:
> We've reviewed it at Google and we think we can implement it. We'll 
> require the authzid to be specified in the gs2 header.

Thank you for the feedback.  We'll start another WGLC on this draft in 
the next few days.

Shawn.
--
> On Thu, Aug 7, 2014 at 1:25 PM, Bill Mills <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     The OAuth SASL draft was in WGLC, but we made significant changes.
>      We've had one brief review of it since -15, that doesn't seem
>     like enough to say it might be close to WGLC eligible again.  I'd
>     especially like it if one or more of the folks at Google could
>     take a look as they're the major implementor so far.
>
>     Hoping to wrap this up.
>
>     Thanks,
>
>     -bill
>
>     [email-masked] <mailto:[email-masked]>

---

From: Bill Mills <[email-masked]>
Date: Mon, 11 Aug 2014 08:52:25 -0700

Jamie,

Thank you for the review.  Very helpful.

-bill

On Friday, August 8, 2014 2:14 PM, Jamie Nicolson (倪志明) <[email-masked]> wrote:

We've reviewed it at Google and we think we can implement it. We'll require the authzid to be specified in the gs2 header.