Subject: [kitten] Call for Adoption: draft-short-pkinit-freshness

From: Benjamin Kaduk <[email-masked]>
Date: Mon, 1 Dec 2014 16:20:08 -0500 (EST)

The chairs are considering adopting draft-short-pkinit-freshness [0] as a
kitten draft.  We would like to solicit comments on whether to adopt this
draft.  Since it updates RFC 4556, it seems clear that it needs to be
standards-track, but feel free to comment on that as well, if you wish.

Please submit comments by December 19th, 2014, either to the chairs or to
the list.

-Ben, for the kitten co-chairs

[0] https://tools.ietf.org/html/draft-short-pkinit-freshness-00

---

From: Bill Mills <[email-masked]>
Date: Mon, 1 Dec 2014 21:25:57 +0000 (UTC)

Looks like a worthwhile incremental update.

---

From: Benjamin Kaduk <[email-masked]>
Date: Sat, 13 Dec 2014 22:53:53 -0500 (EST)

Just a reminder: the period for comments is more than halfway over.

Thanks to Bill for replying, and I believe that we also heard from Greg
and Nico in support of adoption in previous threads on the draft.  Greg
and Nico, if that's wrong, please correct me.

-Ben

On Mon, 1 Dec 2014, Benjamin Kaduk wrote:

> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten
>

---

From: Simo Sorce <[email-masked]>
Date: Sun, 14 Dec 2014 16:50:30 -0500

On Sat, 13 Dec 2014 22:53:53 -0500 (EST)
Benjamin Kaduk <[email-masked]> wrote:

> Thanks to Bill for replying, and I believe that we also heard from
> Greg and Nico in support of adoption in previous threads on the
> draft.  Greg and Nico, if that's wrong, please correct me.

I also agree we should adopt this draft.

Simo.

-- 
Simo Sorce * Red Hat, Inc * New York

---

From: Leif Johansson <[email-masked]>
Date: Mon, 15 Dec 2014 09:18:48 +0100

> I also agree we should adopt this draft.

FWIW so do I.

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 24 Dec 2014 15:57:07 -0500 (EST)

Thanks to all who responded.

Michiko, please submit the next revision as
draft-ietf-kitten-pkinit-freshness-00.

Thanks,

Ben