Subject: [kitten] Fwd: Last Call: <draft-ietf-kitten-krb-auth-indicator-04.txt>

From: Stephen Farrell <[email-masked]>
Date: Fri, 16 Dec 2016 17:47:46 +0000

FYI, I've requested IETF last call for this.

The only comment I had on the content is that it might have
been nice to add some example values that folks have been
using in the real world, if there any such values that we
can use.

Otherwise, this is nicely crisp and clear,
Thanks,
S.

-------- Forwarded Message --------
Subject: Last Call: <draft-ietf-kitten-krb-auth-indicator-04.txt>
Date: Fri, 16 Dec 2016 09:45:34 -0800
From: DraftTracker Mail System <[email-masked]>
To: [email-masked]
CC: [email-masked], Benjamin Kaduk <[email-masked]>, [email-masked]

Last Call Request has been submitted for
<draft-ietf-kitten-krb-auth-indicator-04.txt>

https://datatracker.ietf.org/doc/draft-ietf-kitten-krb-auth-indicator/

---

From: Nathaniel McCallum <[email-masked]>
Date: Fri, 16 Dec 2016 13:08:49 -0500

The only pre-defined values we could realistically give as an example
are those in the LOA registry:
https://www.iana.org/assignments/loa-profiles/loa-profiles.xhtml.
However, these values can be seen just by looking at the registry
itself. The RFC which creates the registry is an informative reference
and is mentioned explicitly by the document.

All other values are site-defined.

We can add examples to the draft if needed. However, I think looking
at the LOA registry itself is more valuable.

On Fri, Dec 16, 2016 at 12:47 PM, Stephen Farrell
<[email-masked]> wrote:
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten
>