Subject: [kitten] RFC5896 incorrectly listed as updating only RFC4120 -- also updates RFCs 2743, 2744, and 4121

From: Nico Williams <[email-masked]>
Date: Thu, 23 May 2019 13:38:31 -0500

How to fix this?

Nico
--

---

From: Robbie Harwood <[email-masked]>
Date: Fri, 24 May 2019 16:18:07 -0400

> How to fix this?

Would this be covered under errata?
https://www.rfc-editor.org/errata.php#reportnew

Thanks,
--Robbie

---

From: Shawn Emery <[email-masked]>
Date: Fri, 24 May 2019 21:35:47 -0600

That would be my inclination, given that it does not affect implementation
or deployment.  Erratum could be made and then placed in a Hold for
Document Update state.

Shawn.
--

On Fri, May 24, 2019 at 2:18 PM Robbie Harwood <[email-masked]> wrote:

> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten
>