Subject: [kitten] SAnon kitten adoption

From: Luke Howard <[email-masked]>
Date: Sun, 26 Apr 2020 13:46:01 +1000

Hi everyone,

Have addressed a few things in the most recent SAnon draft –

https://tools.ietf.org/html/draft-howard-gss-sanon-12 <https://tools.ietf.org/html/draft-howard-gss-sanon-12>

Is there any interest in seeing this adopted by Kitten?

Cheers,
Luke

Luke Howard
web <http://lukehoward.com/> / facebook <https://www.facebook.com/lukehowardmusic> / instagram <http://instagram.com/lukehowardmusic/> / spotify <https://open.spotify.com/artist/3duTXsC49HoPt4f4EySDKf>

---

From: Jeffrey Altman <[email-masked]>
Date: Sun, 26 Apr 2020 00:02:16 -0400

SAnon will be implemented in Heimdal.  I would be interested in seeing
it adaopted by Kitten as a standards track document.

Jeffrey Altman

On 4/25/2020 11:46 PM, Luke Howard wrote:
> https://tools.ietf.org/html/draft-howard-gss-sanon-12
> 
> web <http://lukehoward.com/> / facebook
> <https://www.facebook.com/lukehowardmusic> / instagram
> <http://instagram.com/lukehowardmusic/> / spotify
> <https://open.spotify.com/artist/3duTXsC49HoPt4f4EySDKf>
> 
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten
>

---

From: Nico Williams <[email-masked]>
Date: Sat, 25 Apr 2020 23:41:22 -0500

> it adaopted by Kitten as a standards track document.

Me too.

Nico
--

---

From: Robbie Harwood <[email-masked]>
Date: Wed, 29 Apr 2020 11:57:32 -0400

> Is there any interest in seeing this adopted by Kitten?

I hear three voices in favor and none against.  So if you've objections,
please voice them; otherwise I think we have consensus to adopt.  (I'll
wait a couple days then start that process.)

We don't need to settle this now, but at some point this document will
need a shepherd to advance.  Just something to keep in mind if anyone's
interested in doing that.

Thanks,
--Robbie