Subject: Re: [kitten] Review of draft-ietf-kitten-tls-channel-bindings-for-tls13-01

From: Nico Williams <[email-masked]>
Date: Thu, 4 Mar 2021 10:39:27 -0600

On Fri, Feb 26, 2021 at 04:16:35PM -0500, Sam Whited wrote:
> Or possibly "The 'unique' channel binding types…"

This one.

Thanks!

---

From: Robbie Harwood <[email-masked]>
Date: Wed, 10 Mar 2021 13:50:51 -0500

>> Or possibly "The 'unique' channel binding types…"

Hi Sam,

Are you waiting on anything else before uploading an update?  If not,
I'd like to have -02 available before issuing last call.

Thanks,
--Robbie

---

From: "Sam Whited" <[email-masked]>
Date: Wed, 10 Mar 2021 13:55:09 -0500

My apologies, I prepared this a while back but apparently didn't submit
it. Fixing the dates/versions and uploading now.

—Sam