Subject: Re: Two Kerberos WG Submissions to the IESG

From: "Douglas E. Engert" <[email-masked]>
Date: Thu, 06 Dec 2001 13:00:44 -0600

Thanks for the status update.

"Jeffrey I. Schiller" wrote:
> 
> Garf. I can find one of these documents in the e-mail version of
> "Status of Items" and neither in the on-line (web page) version. So
> they fell through the cracks. I will take responsibility for getting
> this resolved. Unfortunately this will likely have to wait until after
> the SLC meeting given the IESG availability around the time of an IETF
> meeting. Sorry about that.
> 
> I will deal with this aggressively.
> 

When you say you can't find them, I looked at 
http://www.ietf.org/IESG/request.html 
so it looks like the IESG did receive the mail.

>                         -Jeff
> 
> On Tue, Dec 04, 2001 at 02:59:51PM -0600, Douglas E. Engert wrote:
> > The krb working group was asking for a status update on these two
> > drafts which where submitted to the IESG:
> >
> >
> > SEC Jun 18
> >             Kerberos Set/Change Password: Version 2 (Proposed)
> >                draft-ietf-cat-kerberos-set-passwd-06.txt
> >
> >
> > SEC Sep 20
> >             Initial and Pass Through Authentication Using Kerberos V5 and the GSS-API
> > (Proposed)
> >                draft-ietf-cat-iakerb-08.txt
> >
> >
> > --
> >
> >  Douglas E. Engert  <[email-masked]>
> >  Argonne National Laboratory
> >  9700 South Cass Avenue
> >  Argonne, Illinois  60439
> >  (630) 252-5444

-- 

 Douglas E. Engert  <[email-masked]>
 Argonne National Laboratory
 9700 South Cass Avenue
 Argonne, Illinois  60439 
 (630) 252-5444

---

From: "Jeffrey I. Schiller" <[email-masked]>
Date: Fri, 7 Dec 2001 14:01:32 -0500

> so it looks like the IESG did receive the mail.

Yep, but they didn't appear on http://www.ietf.org/IESG/internal...

			-Jeff