Subject: RE: AES draft...

From: "Paul Leach" <[email-masked]>
Date: Mon, 5 May 2003 10:53:25 -0700

I'm working on a longer answer, but the gist of it will be that,
although I'd prefer a "safe" recommmendation, I'll be OK with almost any
recommended value for optimitistic preauth is as long as
1. we provide adequate guidance in the security considerations section
about the consequences of a given choice
(my longer message will spell out what I think adequate guideance would
be)
2. we require that it be configurable at the client and KDC

Also, if this WG would not be so embarassed that it prominently put in
the draft that with a recommended default of 1 any person with one 2ghz
PC could crack in 6 hours the most complex password a normal user would
believably use, then I won't even object, although I'd prefer not to
call that a "recommendation".

> -----Original Message-----
> From: Sam Hartman [mailto:[email-masked]] 
> Sent: Saturday, May 03, 2003 6:22 PM
> To: Paul Leach
> Cc: Ken Raeburn; [email-masked]
> Subject: Re: AES draft...
> 
> 
> Paul, Do you think we can get consensus on a recommendation 
> for optimistic preauth?  If not, then we should not hold up 
> the draft for this issue as it is something that can be left 
> up to implementations.
> 
> Would you be happy with the current 47??? number as a 
> recommendation for optimistic preauth at the current time?  
> Would anyone object to this?
> 
> 
> I 'd actually prefer a larger number than 16 for the 
> no-s2k-params case although I'm not sure I can justify that 
> recommendation.  Would anyone actually object to 4096?
> 
>

---

From: Ken Hornstein <[email-masked]>
Date: Mon, 05 May 2003 14:00:01 -0400

>call that a "recommendation".

I think I missed something ... what is your definition of "the most
complex password a normal user would believably use"?

--Ken