Subject: KCRYPTO passes WG Last Call

From: "Douglas E. Engert" <[email-masked]>
Date: Thu, 08 May 2003 14:18:15 -0500

The WG last call for the KCRYPTO was extended on 4/22 till 4/29,
as there had not been any comments. As there where again no
comments, I take that as WG consensus, and the the draft can
proceed, along with Clarifications, and AES. 

We are waiting for the final draft of the Clarifications with the
diff based on the comments during the Last Call.

We are waiting on the resolution of the wording on the iteration count
with the AES draft.

When these are ready, we will present them to the editors as they
need to progress together. 

-------- Original Message --------
Subject: WG Last Call: KCRYPTO - extended till 4/29
Date: Tue, 22 Apr 2003 13:46:17 -0500
From: "Douglas E. Engert" <[email-masked]>
To: Kerberos WG <[email-masked]>
CC: Russell Housley <[email-masked]>,"Steven M. Bellovin" <[email-masked]>
References: <[email-masked]>

The KCRYPTO last call was extended to 4/21. There have been no comments on the 
draft, other then Sam asking for the extension!

So what is the concenses on this? 

I will extend the Last call for another week till 4/29, as we need some comments
at least from the active members saying they read it, and have no problems.

"Douglas E. Engert" wrote:
> 
> The KCRYPTO draft is now ready for krb-wg WG last call.
> Last week the Last call was started, and was due to end on 4/14.
> This has not been long enough, with the Clarifications and AES
> Last calls having just concluded.
> 
> We will extend the last call till 4/21.  Ken has had it posted
> for sometime on his own web site.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-krb-wg-crypto-04.txt
> 
> This is the third draft that must progress along with Clarifications
> and AES. We are in a WG last call for both if these which ends tomorrow.
> Please get any final comments in.
> 
> 
> I encourage all WG members to read over this document, and send in comments.
> Please include the section number in the title of the e-mail to help keep
> track of the comments. If there are multiple technical issues to consider,
> please send as separate e-mails. This will help keep the issues straight.
> 
> I especially encourage those members who represent vendors and developers of
> current implementations to review the document, and to comment. This includes
> positive comments to proceed!
> 
>   --------------------------------------------------------------------------------------------
> Content-Type: text/plain
> Content-ID:     <[email-masked]>

-- 

 Douglas E. Engert  <[email-masked]>
 Argonne National Laboratory
 9700 South Cass Avenue
 Argonne, Illinois  60439 
 (630) 252-5444

---

From: Ken Raeburn <[email-masked]>
Date: Fri, 09 May 2003 14:42:04 -0400

> comments, I take that as WG consensus, and the the draft can

On April 4, Tom Yu suggested an addition of several paragraphs to the
Security Considerations section of the crypto document.

Ken