Subject: krb-wg Agenda for Vienna meeting - draft 0.1

From: "Douglas E. Engert" <[email-masked]>
Date: Mon, 07 Jul 2003 14:39:03 -0500

The Vienna meeting is next week, we need to formalize the agenda. I will not be 
able to attend. Ken Hornstein as agreeed to be acting Chair for the meeting.  

This will be one of the meeting where some of European members of the WG will be 
able to attend. Getting to meet oneanother may be the most productive part of the 
meeting. Please take this opportunity for informal discussions.  

Only Sam has responded to the original call for agenda items. Sam can talk on the 
extra-tgt issue.

Kerberos WG  (krb-wg) 

Tuesday,  July 15, 2003
1700-1800 Afternoon Sessions IV
======================================================

Acting CHAIR: Ken Hornstein  (Doug Engert <[email-masked]> can not attend) 
Scribe: Luke Howard

AGENDA:

  Introduction  
        Ken Hornstein - 5 min
        Agenda bashing, appointing a scribe

Now that Clarifications has been sent to the IESG, we need to get on with the
other issues before the WG, and discuss priorities.  
 
Informal list of topics which could be discussed: 

   Extra TGT draft - Sam Hartman
   
   Pkinit, pkcross - Packet Cable people are interested in seeing these progress. 

   Password change protocol. 

   Extensions - where do we go from here.  
   
   Interim meeting - Do we need one for extensions? 

 Other topics?
    
-- 

 Douglas E. Engert  <[email-masked]>
 Argonne National Laboratory
 9700 South Cass Avenue
 Argonne, Illinois  60439 
 (630) 252-5444

---

From: Matt Crawford <[email-masked]>
Date: Tue, 08 Jul 2003 07:56:52 -0500

On Monday, Jul 7, 2003, at 14:39 America/Chicago, Douglas E. Engert 
wrote:
> [...]

draft-ietf-krb-wg-hw-auth-02.txt ?

Unfortunately, I won't be there either.  Several people have read the 
draft.

			Matt