Subject: krb-wg Agenda for Vienna meeting - draft 0.2

From: "Douglas E. Engert" <[email-masked]>
Date: Wed, 09 Jul 2003 15:22:28 -0500

Time is running out, If I don't here from anyone by 9:00AM tommorrow,
I will send the agenda. As always, the chair, (Ken) is free to 
change it at the meeting. 

The Vienna meeting is next week, we need to formalize the agenda. I will not be 
able to attend. Ken Hornstein as agreeed to be acting Chair for the meeting.  

This will be one of the meeting where some of European members of the WG will be 
able to attend. Getting to meet oneanother may be the most productive part of the 
meeting. Please take this opportunity for informal discussions.  

Only Sam has responded to the original call for agenda items. Sam can talk on the 
extra-tgt issue.

Kerberos WG  (krb-wg) 

Tuesday,  July 15, 2003
1700-1800 Afternoon Sessions IV
======================================================

Acting CHAIR: Ken Hornstein  (Doug Engert <[email-masked]> can not attend) 
Scribe: Luke Howard

AGENDA:

  Introduction  
        Ken Hornstein - 5 min
        Agenda bashing, appointing a scribe

Now that Clarifications has been sent to the IESG, we need to get on with the
other issues before the WG, and discuss priorities.  
 
Informal list of topics which could be discussed: 

   Extra TGT draft - Sam Hartman
   
   Pkinit, pkcross - Packet Cable people are interested in seeing these progress. 

   Password change protocol. 

   draft-ietf-krb-wg-hw-auth-02.txt (Matt Crawford, but he will not be there)

   Extensions - where do we go from here.  
   
   Interim meeting - Do we need one for extensions? 

 Other topics?
    
-- 

 Douglas E. Engert  <[email-masked]>
 Argonne National Laboratory
 9700 South Cass Avenue
 Argonne, Illinois  60439 
 (630) 252-5444

---

From: Nicolas Williams <[email-masked]>
Date: Wed, 9 Jul 2003 14:21:02 -0700

I will not attend, but Wyllys Ingersoll will and he can give a brief
update on the set password I-D.

Briefly:

I've only received two comments on the set password I-D, both from Love
and both minor: one comment pointing out that some ASN.1 types were not
extensible, though the I-D described them as such and another comment
inquiring as to why not have a SEQUENCE of UTF8String for the password
quality policy descriptions.

I hope the list will receive more comments on the set password I-D
sometime after clarifications and friends progress.

I will submit version -01 of this I-D after the Vienna meeting.

Cheers,

Nico