Subject: krb-wg Agenda for 58th IETF - draft 0.1

From: "Douglas E. Engert" <[email-masked]>
Date: Mon, 13 Oct 2003 14:51:42 -0500

The next meeting is getting close. We need get the agenda pretty much set
this week. (I will be on vacation 10/20-11/2 without e-mail.)   

Here is the first cut. Suggestions?

Kerberos WG  (krb-wg) 

Tuesday,  November 11, 2003
1415-1515 Afternoon Sessions II
======================================================

AGENDA:

  Introduction  
        Doug Engert - 5 min
        Agenda bashing, appointing a scribe

  WG Priorities - Doug Engert  - 10 Min
	set milestones for the WEB page There are way out of date. 
	We need to set a few important ones we can meet. 

  Pre-Auth Framework - Sam Hartman nn min
       Sam promised at the interim meeting to have a start on this.

  PKinit - ????? - nn min
	With or without the Pre-Auth framework the PKINIT will go on,
	At the interim meeting it was promised to have the wire protocol fixed,
	but maybe not the text.  

  GSSAPI-CFX - ????? - nn minutes
	Lots of discussion on the list, needs some face to face discussion.
     
  Extensions - ???? - nn minutes

  IDNA issues - ???? - nn minutes

  CO-Chair? - Doug Engert - 2 min
	I think it is a good idea. We will put it on the agenda. 
   
  Other topics? 

We need to stay focused. We have a lot of irons in the fire, 
and so other topics may be limited. 
    
-- 

 Douglas E. Engert  <[email-masked]>
 Argonne National Laboratory
 9700 South Cass Avenue
 Argonne, Illinois  60439 
 (630) 252-5444

---

From: Nicolas Williams <[email-masked]>
Date: Mon, 13 Oct 2003 13:04:37 -0700

Pls add set/change passwd v2 protocol.

What about the KDC schema I-D?

Nico