Subject: Comment on draft-ietf-gssapi-cfx section 4.2.5

From: [email-masked] (Sam Hartman)
Date: Wed, 10 Dec 2003 14:37:08 -0500 (EST)

Please add the following text to the last sentence of section 4.2.5:

"including rotation counts greater than the length of the token."

This has the effect of requiring implementations to support rrc counts
greater than the message length.  This is to address problems
discovered during interop testing and has Larry's support.  I believe
Ken supports the change but has not commented on wording.

---

From: Ken Raeburn <[email-masked]>
Date: Wed, 10 Dec 2003 15:33:41 -0500

> Ken supports the change but has not commented on wording.

Yes.  I objected (weakly) to the semantics, but for the current
semantics, the wording needs clarification.  We might want to say,
"which are equivalent to rotation counts modulo the token length" or
something like that.

Ken