Subject: RE: Feedback from PKINIT Review...

From: "Liqiang(Larry) Zhu" <[email-masked]>
Date: Tue, 20 Apr 2004 18:04:57 -0700

Sam Hartman wrote:
> I agree that case 1 and 2 could be combined.

only in case 2 the client name in the request is used in the actual
mapping. Case 1 and case 3 are similar, however, in that the client
mapping is based on the certificate only.

Larry

-----Original Message-----
From: Sam Hartman [mailto:[email-masked]] 
Sent: Tuesday, April 20, 2004 5:36 PM
To: Jeffrey Altman
Cc: Liqiang(Larry) Zhu; Douglas E. Engert; Eric Rosenfeld;
[email-masked]
Subject: Re: Feedback from PKINIT Review...

I believe these three cases are distinct in practice.

I agree that case 1 and 2 could be combined.

---

From: Sam Hartman <[email-masked]>
Date: Tue, 20 Apr 2004 23:05:24 -0400

Understood.  IF you combine case 1 and 2 it becomes twice as long and
doesn't really help things any.