Subject: Re: [rfc-dist] RFC 4556 on Public Key Cryptography for Initial Authentication in Kerberos (PKINIT)

From: Nicolas Williams <[email-masked]>
Date: Fri, 30 Jun 2006 18:43:18 -0500

Well done!  Congrats to all!

---

From: Brian Tung <[email-masked]>
Date: Fri, 30 Jun 2006 17:11:55 -0700

> Well done!  Congrats to all!

Thanks--it certainly is a relief to see it go out.

Say, does anyone have an old copy of pk-init-00 lying around?  The
reason I ask is that it's the only version of the draft I don't have. :-o

-- 
Brian Tung <[email-masked]>
USC Information Sciences Institute