Subject: Re: WG Last Call - krb-wg charter update (LDAP)

From: Shawn M Emery <[email-masked]>
Date: Thu, 31 May 2007 22:33:57 -0600

Sam Hartman wrote:
> Question:
>
> Who would author documents in this space?
> Who would review documents?
> who would implement?
I would at least review the documents.

--
Shawn.

---

From: Simon Josefsson <[email-masked]>
Date: Fri, 01 Jun 2007 14:24:19 +0200

> I would at least review the documents.

I based Shishi's database interface on the data model draft, and I would
update the implementation if a new version of the document came out with
improvements.  I'd also be willing to review the document.

Note this is only about the data model, I don't personally have a need
for the LDAP document yet.

/Simon

---

From: "Enrique Rodriguez" <[email-masked]>
Date: Tue, 5 Jun 2007 12:22:36 -0700

> Who would review documents?

I would review and implement.

Enrique

---

From: "Henry B. Hotz" <[email-masked]>
Date: Tue, 5 Jun 2007 13:42:54 -0700

On May 30, 2007, at 2:36 PM, Douglas E. Engert wrote:

>
> This just came up yesterday in a phone conversation with NASA.
>
> They are looking for a way to carry Level of Assurance information
> in the TGT, especially if PKINIT was used.  See NIST 800-63 for a
> set of guildlines defining the levels.
>
> http://csrc.nist.gov/publications/nistpubs/800-63/SP800-63V1_0_2.pdf
>
> This might be done as an additional piece of auth data with the level
> or might even be a piece of auth data with the user's certificate.
>
> I talked with Sam today, and he suggested that this would need to be
> added to the charter, so I am sending this in today, hope it is not
> to late.

I support the idea of having some authoritative label like "high",  
"medium", etc.  For it to be useful it needs to be accessible to  
GSSAPI, SSPI, SASL, et cetera clients though.

I oppose the idea of having an RFC of international scope use the US- 
specific definitions in 800-63, except as an illustrative example.   
(That's one of the better documents in the series though.)

I will volunteer to make random, hopefully useful comments on such a  
proposal, but not to author it.  Whether I would implement or deploy  
it is a political decision largely outside my control.

Side comment:  What people are actually discussing is way, way more  
complex than it ought to be IMO.

------------------------------------------------------------------------
The opinions expressed in this message are mine,
not those of Caltech, JPL, NASA, or the US Government.
[email-masked], or [email-masked]

---

From: Leif Johansson <[email-masked]>
Date: Sat, 16 Jun 2007 20:12:54 +0200

> Who would review documents?
I would author and review.

---

From: Quanah Gibson-Mount <[email-masked]>
Date: Sat, 16 Jun 2007 12:54:00 -0700

> I would author and review.

I'd certainly review.

--Quanah

--
Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
--------------------
Zimbra ::  the leader in open source messaging and collaboration

---

From: Simon Wilkinson <[email-masked]>
Date: Sat, 16 Jun 2007 21:01:51 +0100

>>> Who would review documents?

I'd be interested in both reviewing and implementing.

Simon.