Subject: [Ietf-krb-wg] IETF70 minutes

From: Larry Zhu <[email-masked]>
Date: Wed, 16 Jan 2008 10:53:42 -0800

The minutes for IETF70 can be found at http://www3.ietf.org/proceedings/07dec/minutes/krb-wg.txt. Please send comments to Jeff and me. thanks,

--larry
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Wed, 16 Jan 2008 14:03:26 -0500

--On Wednesday, January 16, 2008 10:53:42 AM -0800 Larry Zhu 
<[email-masked]> wrote:

> The minutes for IETF70 can be found at
> http://www3.ietf.org/proceedings/07dec/minutes/krb-wg.txt. Please send
> comments to Jeff and me. thanks,

Please note that we have a hard deadline for getting updates into the IETF 
proceedings.  Therefore, we would appreciate receiving any comments by COB 
on Monday, January 21.

-- Jeff