Subject: [Ietf-krb-wg] Implementation Question: will trying FAST provoke preauth_failed instead of preauth_required

From: Sam Hartman <[email-masked]>
Date: Wed, 21 Jan 2009 09:46:24 -0500

wether including FAST in a request will tend to get you a
preauth_failed error rather than a preauth_required error.

At least in MIT Kerberos this appears not to be the case.  I'd
appreciate comments from implementations where this might be a
problem.

--Sam

_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Love Hörnquist Åstrand <[email-masked]>
Date: Wed, 21 Jan 2009 13:54:42 -0800