Subject: [Ietf-krb-wg] Status of draft-ietf-krb-wg-otp-preauth?

From: "Henry B. Hotz" <[email-masked]>
Date: Tue, 12 Jan 2010 11:07:35 -0800

Where do we stand on this?  I don't see anything since October, and my job could actually use it for something now.
------------------------------------------------------
The opinions expressed in this message are mine,
not those of Caltech, JPL, NASA, or the US Government.
[email-masked], or [email-masked]

_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: <[email-masked]>
Date: Thu, 14 Jan 2010 09:00:13 -0500

I have been wondering the same thing.  

Once the pre-auth framwork draft is published, I will need to update the
reference to it and there is also a reference to draft-ietf-keyprov-pskc
that needs updating but apart from that I don't think that any changes
are needed.  

However, the October update was fairly significant and there was talk of
needing a second WG last call.  Larry, Jeff, what do you think?

--Gareth

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Henry B. Hotz
> Sent: 12 January 2010 19:08
> To: [email-masked]
> Subject: [Ietf-krb-wg] Status of draft-ietf-krb-wg-otp-preauth?
> 
> Where do we stand on this?  I don't see anything since 
> October, and my job could actually use it for something now.
> The opinions expressed in this message are mine, not those of 
> Caltech, JPL, NASA, or the US Government.