Subject: [Ietf-krb-wg] Updated PAC draft -- FW: I-D Action: draft-sorce-krbwg-general-pac-02.txt

From: Thomas Hardjono <[email-masked]>
Date: Mon, 6 Jun 2011 20:05:02 -0400

FYI.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, June 06, 2011 8:03 PM
To: [email-masked]
Subject: I-D Action: draft-sorce-krbwg-general-pac-02.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : A Generalized PAC for Kerberos V5
	Author(s)       : Simo Sorce
                          Tom Yu
                          Thomas Hardjono
	Filename        : draft-sorce-krbwg-general-pac-02.txt
	Pages           : 15
	Date            : 2011-06-06

   This draft proposes a generalized authorization structure for the
   Kerberos V5 protocol.  Such an authorization structure would allow
   for greater interoperability among directory services and other
   related Kerberos services across differing realms.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-sorce-krbwg-general-pac-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-sorce-krbwg-general-pac-02.txt
_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 07 Jun 2011 01:37:17 +0100

Hi Thomas,

So since I've only subscribed to this list fairly
recently I guess I missed the earlier versions of
this. Only thing I'd say is that its nice that
what comes around goes around:-) [1]

Seriously though, there could be something useful
to cut'n'paste from there, so it might be worth a
look even if quite outdated.

Cheers,
S.

PS: In case anyone's confused, this is nothing
to do with being an AD. (I *hate* having to say
that, its just a PITA.)

[1] http://tools.ietf.org/html/draft-ietf-cat-sesamemech-01

---

From: Thomas Hardjono <[email-masked]>
Date: Mon, 6 Jun 2011 21:41:32 -0400

Thanks Stephen -- we will take a look at the SESAME draft.

What we are trying to do is create a generalized structure to carry some
authorization information in Kerberos.

Ideally our PAD structure should be close to (ie. has common fields with) the 
Privileged Attribute Certificate (PAC) structure,
which is defined in the [MS-PAC] document published by Microsoft.

http://msdn.microsoft.com/en-us/library/cc237917(v=PROT.10).aspx

This is important for systems that want to interoperate with the
Microsoft Active Directory (AD) system.

Thanks again.

cheers,

/thomas/

________________________________________
From: Stephen Farrell [[email-masked]]
Sent: Monday, June 06, 2011 8:37 PM
To: Thomas Hardjono
Cc: krb-wg mailing list ([email-masked])
Subject: Re: [Ietf-krb-wg] Updated PAC draft -- FW: I-D Action: draft-sorce-krbwg-general-pac-02.txt

Hi Thomas,

Cheers,
S.