Subject: [Ietf-krb-wg] Heads up: Conference call February 15 at 11 AM on draft-ietf-krb-wg-general-pac

From: Sam Hartman <[email-masked]>
Date: Thu, 12 Jan 2012 20:07:53 -0500

Folks, we're proposing to have a conference call February 15 at 11 AM to
discuss the general pac draft and to attempt to make  progress on open
issues.

We're required to send out a note to ietf-announce as well.  Once I get
the conference call details I'll ask the secretariat to do that.
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: "Henry B. Hotz" <[email-masked]>
Date: Fri, 13 Jan 2012 00:28:36 -0800

11AM Eastern?

> the conference call details I'll ask the secretariat to do that.

------------------------------------------------------
The opinions expressed in this message are mine,
not those of Caltech, JPL, NASA, or the US Government.
[email-masked], or [email-masked]

---

From: Sam Hartman <[email-masked]>
Date: Fri, 13 Jan 2012 12:25:15 -0500

>>>>> "Henry" == Henry B Hotz <[email-masked]> writes:

    Henry> 11AM Eastern?

Yes.
Sorry, I'm normally fairly good about specifying time zones.
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg