Subject: [Ietf-krb-wg] New Version of draft-ietf-krb-wg-pkinit-alg-agility

From: Margaret Wasserman <[email-masked]>
Date: Thu, 8 Mar 2012 17:10:28 -0500

There is a new version (-06) of the PKINIT algorithm agility draft available here:

https://datatracker.ietf.org/doc/draft-ietf-krb-wg-pkinit-alg-agility/

Kelley, this should address the issues you raised with the -05 version.  Please let me know if you see anything that I missed.

Jeff, I believe this version addresses all outstanding comments, and it is ready for your WG Chair review.

Thanks,
Margaret

_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: "Burgin, Kelley W." <[email-masked]>
Date: Fri, 9 Mar 2012 15:16:09 -0500

Hi Margaret,

The new version looks good - thanks for making the changes. 

One last typo: you still have "bytes" instead of "bits" at the bottom of
page 7 in "256 bytes for id-pkinit-kdf-ah-sha256, 384 bytes for
id-pkinit-kdf-ah-sha384".

Kelley

-----Original Message-----
From: Margaret Wasserman [mailto:[email-masked]] 
Sent: Thursday, March 08, 2012 5:10 PM
To: [email-masked]
Cc: Burgin, Kelley W.; Jeffrey Hutzelman
Subject: New Version of draft-ietf-krb-wg-pkinit-alg-agility

There is a new version (-06) of the PKINIT algorithm agility draft
available here:

Kelley, this should address the issues you raised with the -05 version.
Please let me know if you see anything that I missed.

Jeff, I believe this version addresses all outstanding comments, and it
is ready for your WG Chair review.

Thanks,
Margaret