Subject: Re: [Ietf-krb-wg] AD review of draft-sakane-dhc-dhcpv6-kdc-option-13.txt

From: Jeffrey Hutzelman <[email-masked]>
Date: Thu, 08 Mar 2012 17:55:03 -0500

On Wed, 2012-02-15 at 19:13 +0900, Shoichi Sakane wrote:
> Stephen and Jeff,
> 
> I have submitted the new version.
> Could you please let me know if you find a problem ?

Your diff against Stephen's text looks OK, but I haven't looked at a
diff of Stephen's version vs -13, and the new version does not appear in
the I-D repository.  Please submit your new version; then I'll do a
quick check to make sure no unintended technical changes have crept in,
and then we'll be able to go ahead.

Stephen, thanks for your efforts on helping to clean this up.

-- Jeff

_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Shoichi Sakane <[email-masked]>
Date: Fri, 09 Mar 2012 13:04:58 +0900

I forgot to push the auto-post button...
Now you can see the draft.
Thanks for your notification.

Shoichi

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Fri, 09 Mar 2012 15:29:41 -0500

> Thanks for your notification.

This version looks good to me.  I've cleared the "Revised I-D Needed"
flag.  Back to you, Stephen.

Many thanks to Stephen for his help with the many editorial and language
issues which have been cleaned up in this version of the document.

-- Jeff

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 09 Mar 2012 21:39:40 +0000

> flag.  Back to you, Stephen.

Thanks, I've asked for IETF LC for this.

BTW, I-D nits noticed that the normative reference to RFC 6152 is
a downref so I noted that in the last call announcement. I guess
that that is a proper normative reference.

S