Subject: [Ietf-krb-wg] Meeting Time?

From: "Henry B. Hotz" <[email-masked]>
Date: Mon, 26 Mar 2012 11:12:56 -0700

The iPhone App and datatracker don't agree on *anything*, not even on whether it's joint with kitten.  I suppose the latter is authoritative?
------------------------------------------------------
The opinions expressed in this message are mine,
not those of Caltech, JPL, NASA, or the US Government.
[email-masked], or [email-masked]

_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Mon, 26 Mar 2012 15:45:05 -0400

> The iPhone App and datatracker don't agree on *anything*, not even on whether it's joint with kitten.  I suppose the latter is authoritative?

The meeting _is_ joint with kitten; krb-wg will meet in the first part
of the slot.  The timeslot is 1300 Tuesday; authoritative details on
location and remote participation can be found in the krb-wg meeting
agenda, which I updated a couple of hours ago.

-- Jeff