Subject: [Ietf-krb-wg] AD review of draft-ietf-krb-wg-des-die-die-die-04

From: Stephen Farrell <[email-masked]>
Date: Thu, 22 Mar 2012 15:15:00 +0000

I love the name.

I'll have to figure out if there's process stuff related
to updating a bunch of things and making another thing
historic. (Nothing to do with the document, just need to
figure out how to put those on the IESG agenda).

Otherwise, this is pretty much perfect!

I've asked for IETF LC to start.

Thanks,
S.
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Leif Johansson <[email-masked]>
Date: Thu, 22 Mar 2012 22:18:30 +0100

> I love the name.

Also apt given the time this has taken :-)