Subject: [Ietf-krb-wg] Kx509bis proposals

From: Sam Hartman <[email-masked]>
Date: Sun, 25 Mar 2012 03:04:47 -0400

hi folks.
I just wanted to check in on the effort to come up with a draft to
address the following charter item:

  * Prepare a standards-track protocol to solve the use cases addressed
      by draft-hotz-kx509-01 including new support for digital
      signatures.

I'm wondering how the effort to come up with a proposal for that is
going? I think that after we get the IANA document off to the IESG, we'd
be in a good position to work on something of about that size.
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: "Henry B. Hotz" <[email-masked]>
Date: Mon, 26 Mar 2012 11:20:39 -0700

Still intend to do it.  Still intend to wait until the current informational draft is finalized before doing it.

Russ submitted a new (hopefully final) draft of the existing one, but either the rfc editor hasn't been notified, or hasn't taken action.

(There was a nice FAQ-like web page that described what the rfc-editor notification needed to cover for an individual submission, but I can't seem to find it again.)

> be in a good position to work on something of about that size.

------------------------------------------------------
The opinions expressed in this message are mine,
not those of Caltech, JPL, NASA, or the US Government.
[email-masked], or [email-masked]

---

From: Russ Allbery <[email-masked]>
Date: Mon, 26 Mar 2012 11:22:54 -0700

"Henry B. Hotz" <[email-masked]> writes:

> Still intend to do it.  Still intend to wait until the current
> informational draft is finalized before doing it.

> Russ submitted a new (hopefully final) draft of the existing one, but
> either the rfc editor hasn't been notified, or hasn't taken action.

Hasn't been notified; I haven't had a chance to request publication.

-- 
Russ Allbery ([email-masked])             <http://www.eyrie.org/~eagle/>
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg