Subject: [Ietf-krb-wg] Call for adoption: draft-josefsson-kerberos5-i18n-01.txt

From: Sam Hartman <[email-masked]>
Date: Mon, 09 Apr 2012 14:09:04 -0400

This message starts a two-week call on wether to adopt
https://tools.ietf.org/id/draft-josefsson-kerberos5-i18n-01.txt as a
draft to address our charter item regarding the internationalization of
Kerberos error messages.

I'd appreciate comments by April 24, 2012.

Sam Hartman
Kerberos co-chair
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Tom Yu <[email-masked]>
Date: Tue, 10 Apr 2012 19:10:18 -0400

> I'd appreciate comments by April 24, 2012.

I support the adoption of this draft.  I would prefer that the draft
filename reflect the content more accurately,
e.g., draft-ietf-krb-wg-krb-error-i18n.
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Sam Hartman <[email-masked]>
Date: Fri, 20 Apr 2012 12:09:47 -0400

I'd really appreciate more comments on this.

How about this:

Who is willing to review this draft and comment on it if we adopt?
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Tom Yu <[email-masked]>
Date: Wed, 25 Apr 2012 16:43:58 -0400

> Who is willing to review this draft and comment on it if we adopt?

If it wasn't adequately implied by my earlier message, I'm willing to
review and comment on this draft if we adopt it.  I hope that other
people will speak up, though.
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg