Subject: [Ietf-krb-wg] re-chartering under way

From: Stephen Farrell <[email-masked]>
Date: Wed, 23 Jan 2013 17:22:37 +0000

Hi all,

Just to let you know what's going on.

The chairs have sent me a version of the new charter as
discussed at the last meeting and on the list(s).

I've entered that into the new tracker tool for charters [1]
and it has started IESG and IAB review. So far we've had one
comment causing a change to the wording of the i18n related
text. (You can check the changes with the new tool btw at [2]).

If you have any comments on this or any changes that happen,
please raise those on the list or with the chairs or me. Of
course if something substantive comes up, the chairs will
bring that to the list(s).

The process from here is that the IESG and IAB will review
this before our Feb 7 telechat, at which point all going
well we'll agree that it goes out for IETF wide review.
(I'll ask for that only since we're merging the two WGs,
the work items themselves probably wouldn't require it.)
And if all goes well there then it'll be up for approval
on the following IESG telechat on Feb 21.

At that point, we'll formally close the Kerberos working
group and the work will proceed in kitten.

I'd like to ask the chairs to figure out how you'd like
to handle mailing lists, e.g. I assume you'll want to
keep the [email-masked] list open if the
operators of that list are ok with that but I don't know
if you'll want to ask to mass subscribe folks on te.g.o the
kitten list or let people look after that on their
own. (That is something the secretariat can help with
if you do want it.)

And thanks to all for dealing with all this process-stuff,
I know how much fun it is;-)

Cheers,
S.

[1] https://datatracker.ietf.org/doc/charter-ietf-kitten/
[2] https://datatracker.ietf.org/doc/charter-ietf-kitten/history/
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Sam Hartman <[email-masked]>
Date: Mon, 28 Jan 2013 12:45:37 -0500

Unfortunately  it looks like the ietf-krb-wg list will be going away.
Doug has requested that we shut it down as he's the most Kerberos
involved person at NRL these days.

We'd all like to thank Doug for his years moderating the list, for his
service as a Kerberos chair and for his continuing service to the
Kerberos community.
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Sam Hartman <[email-masked]>
Date: Thu, 31 Jan 2013 11:33:54 -0500

Folks on the ietf-krb-wg list:

we've enjoyed your company for years and would hate to lose your input
simply because we're merging the working groups.  The plan is that we'll
ask Doug to give the IETF a list of subscribers of the krb-wg list and
that they will be added to kitten.  If you're already on kitten with the
same address, then you will not get duplicate mail.  If you need to
adjust anything you can using the usual procedures.

Sam Hartman
Kitten co-chair