Subject: RE: [L1vpn] Proposed charter for L1VPN WG

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Thu, 5 May 2005 17:35:19 -0400

Adrian,

[clipped...]

> 
> >  providing a VPN service over a GMPLS transport network.
> 
> Question: Is the definition of such a service and the 
> statement of the requirements not part of the WG's task? 
> While we can absorb some of the requirements as expressed by 
> the ITU and also show them in the framework, some areas (like 
> the enhanced mode
> [sig+rtg]) may need a little more work to capture the 
> requirements before working on the specifications.
> 

Agreed. One option (like we did in l3vpn wg) is to reuse the
ITU requirement doc (as internet draft) and  work on it.

> >  The following two service models will be addressed:
> >
> >   1. Basic mode: the CE-PE interface's functional repertoire is 
> > limited
> to
> >      path setup signalling only. The GMPLS network is not 
> involved in
> >      distribution of user's routing information.
> >
> >   2. Enhanced mode: the CE-PE interface provides the signaling
> capabilities
> >      as in the Basic mode, plus permits utilization of the 
> provider's
> control
> >      plane for distribution of some information from the 
> user's control
> >      plane (e.g. network-layer reachability information as in the
> MPLS/BGP model).
> 
> These statements are fine, but they do not cover two other 
> functional units. It may be that you intended to exclude 
> these, but if so it would help to be explicit. a. 
> Distribution of information about the provider's 
> resources/topology over the CE-PE interface. 

> b. Distribution 
> of membership information from CE to PE (maybe you see this 
> as "some information from the user's control plane", in which 
> case, how about deleting the "(e.g. network-layer......)"?)
> 

Yes. This can include as well provider network helping the CEs to 
discover each other. I suggest instead of specifying just
membership b could be:

"b. Distribution of CE to PE related information (such as L1VPN membership,
    site address information, CE routing information, etc."

> >  The WG will work on the following items:
> >
> >   1. Framework document defining the reference network model, L1VPN
> service
> >      model, fundamental assumptions, and terminology.
> >
> 
> I am not sure that the use of the established terms "UNI" and 
> "NNI" are helpful in this context (below). It seems that they 
> raise more questions than they answer.
> 

Agreed. 

Hamid.

_______________________________________________
L1vpn mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l1vpn

---

From: Alex Zinin <[email-masked]>
Date: Thu, 5 May 2005 15:41:07 -0700

Hamid,

>     site address information, CE routing information, etc."

We don't have to do the design in the charter.

> Agreed. 

Suggestions, please,

Thanks.

Alex