Subject: [L1vpn] Next working group draft?

From: [email-masked]
Date: Tue, 6 Sep 2005 09:09:43 +0200

Hi,

the I-D provides a comprehensive overview on the issues that need to be solved wrt to the proposed L1VPN service models in the framework draft. I definitely support this document to become a WG draft, but also believe that the work on the different items needs some prioritization according to the actual needs of operators and SPs.

Regards,

Michael

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Tomonori TAKEDA
Gesendet: Montag, 5. September 2005 18:12
An: [email-masked]
Betreff: Re: [L1vpn] Next working group draft?

We have not heard overwhelming support for this proposal, but the chairs think this is a key draft to focus the work of the WG. Please speak out now if you do not think that we should adopt this draft as a WG document.

Thanks,
Tomonori

On Sat, 27 Aug 2005 14:55:54 +0100
"Adrian Farrel" <[email-masked]> wrote:

> Hi,
> 
> Now that the framework is out a working group I-D, we need to consider 
> the Applicability I-D.
> 
> draft-takeda-l1vpn-applicability-03.txt is fairly mature and has been 
> updated to reflect the work split and descriptions in the charter and 
> in the framework document.
> 
> I have heard it suggested that the draft could be split to cover the 
> Basic Mode and the Enhanced Modes in separate documents, but in my 
> view this is not necessary.
> 
> The purpose of this document is to analyze the existing protocol 
> solutions against the requirements for the different Models and to 
> point out where extra protocol development is needed. As the protocol 
> work is done we expect this document to be updated with references to 
> the new work. Thus, over time, this document would become a pure 
> Applicability I-D.
> 
> I would like to propose that we take this draft on as a working group 
> draft.
> 
> Opinions please.
> 
> Thanks,
> Adrian
> 
> 
> _______________________________________________
> L1vpn mailing list
> [email-masked] https://www1.ietf.org/mailman/listinfo/l1vpn

_______________________________________________
L1vpn mailing list
[email-masked] https://www1.ietf.org/mailman/listinfo/l1vpn

_______________________________________________
L1vpn mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l1vpn

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 6 Sep 2005 11:44:06 +0100

Michael,

Thanks for the support and also the useful input.

We are bound (by our charter) to work on the Basic Mode first, but I don't
think that is too contentious since the Basic Mode provides the signaling
foundations for most of the rest of the work. Once the Basic Mode is done,
there is a need, as you suggest, to establish some priorities and these
should be guided by the views of operators and SPs.

Would you be willing to express some thoughts on prioritization to start
this discussion?

Thanks,
Adrian

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: "Jaeger, Monika" <[email-masked]>; "Westphal,
Fritz-Joachim" <[email-masked]>
Sent: Tuesday, September 06, 2005 8:09 AM
Subject: [L1vpn] Next working group draft?

Hi,

The I-D provides a comprehensive overview on the issues that need to be
solved wrt to the proposed L1VPN service models in the framework draft. I
definitely support this document to become a WG draft, but also believe
that the work on the different items needs some prioritization according
to the actual needs of operators and SPs.

Regards,

Michael

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Tomonori TAKEDA
Gesendet: Montag, 5. September 2005 18:12
An: [email-masked]
Betreff: Re: [L1vpn] Next working group draft?

We have not heard overwhelming support for this proposal, but the chairs
think this is a key draft to focus the work of the WG. Please speak out
now if you do not think that we should adopt this draft as a WG document.

Thanks,
Tomonori